ASUS A7A266-E SOUND DRIVER

Personally, I have no idea what they are talking about. The time now is Thanks for the input though I hope it will work At the point in the process where this is message is coming up, Pro Tools simply can’t get access to the PCI card. I’ve already tried installing things one-by-one, but it didn’t work. Digi recommends Intel chipsets or the KTa for Athlons.

Uploader: Zuhn
Date Added: 2 April 2010
File Size: 31.66 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 92606
Price: Free* [*Free Regsitration Required]

I get the same message.

I may have to look into this A7VE board. I would love to trade you for that mobo. And the new A7V Find all posts by davecool. Hey Mark, Man, thanks for the offer, but A7a266e all the way up in Canada. This is considered one of the forbidden “mixed chipsets” on the Digi known incompatibility list.

Best way to approach this problem is to remove ALL cards except video from the system and go through a clean install. Hey Mark, Well, I think you’re the only one who thinks that it could work with that board!

Find all posts by Drastikpup1. This was last spring and am sure they’ve had updates and some gotten it to work. I feel bad that you have these problems. Your best bet is to get rid of the motherboard and sell it to a Gamer or return it.

  HP V190W DRIVER

Find all posts by JPS. You will not go wrong with these motherboards that I mentioned. Get Pro Tools working, then add the other cards back in.

The Ali Magic Chipset hates the Digi Page 1 of 2. Anyway, there are you basic choices. Thanks for the input though User Name Remember Me? The time now is If you set it up right you will never have any issues with these motherboards using AMD.

HELP! Is my Asus A7A the Problem??? – Avid Pro Audio Community

Here’s my set up: I’ve already tried installing things one-by-one, but it didn’t work. I keep getting the DAE error message Dave, Periodically I’ll see this message when I forget to turn off a piece of software. But these chipsets are also currently not supported by Digi. I have never seen a post were the AMD chipset would not boot.

Your kind of out of luck with this motherboard. It can happen for multiple reasons, but this isn’t about DMA or any of the other normal setup problems, it’s about too much stuff happening on the PCI bus and the a7a266-ee thinking it can’t get to the card.

  8I915ME-RH MOTHERBOARD DRIVER

ASUS A7A266 – motherboard – ATX – Socket A – ALiMAGiK 1 Series

Dave, If your anywhere near San Jose, drop by my house and we’ll see if I can’t make it work! Is my Asus A7A the Problem??? At the point in the process where this is message is coming up, Pro Tools simply can’t get access to the PCI card.

I actually stumbled upon it being a bad board the Digi because purchasing made a mistake on customers order and ordered the A7A instead of the A7M so I tested out for a week and couldn’t get it to work. Ssus tested in early spring and got very poor results.